API and Dashboard Services Experiencing Issues

Incident Report for Rebrandly

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 07:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 19:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 14:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 10:34 UTC

Identified

Due to an AWS outage, our API, web, and mobile application services are currently experiencing degraded performance. We appreciate your patience while AWS fixes the issue.
Posted Oct 20, 2025 - 10:26 UTC
This incident affected: Rebrandly Website, Rebrandly Dashboard, Branded Links redirect (Domain Names registered via Rebrandly), Branded Links redirect (Domain Names managed outside Rebrandly), Generic short URLs redirect, Rebrandly API (Classic Workspaces), Rebrandly API (Extended Workspaces), Rebrandly Apps, Rebrandly clicks tracking, and Login / Signup.